[OS X TeX] dvips doesn't work

Gerben Wierda sherlock at rna.nl
Tue May 14 21:19:34 CEST 2002

On Tuesday, May 14, 2002, at 07:40 , Gérard Degrez wrote:

> Hi,
> Since my first installation of tetex (on a PowerBook G3 WallStreet),
> dvips has never worked. I reinstalled the whole system recently, with
> the most recent distribution of the tetex binaries and it's still the
> same: when I run dvips, I get a segmentation fault (without any other
> information on the console).
> It's no big deal for me, as I almost never use dvips any more, but I
> was wondering whether anyone else has experienced the same thing.

Yes. I have had several reports about this issue. All of them so far 
were the result of using configuration or map files with classic Mac OS 
style line endings (CR). While TeX can handle all styles on all systems, 
dvips currently cannot.

Most of the time this happens when people have an older texmf tree that 
they put in ~/Library/texmf. And due to a buglet in certain parts of teX 
Live and teTeX, this gets copied over into 

I plan to make a solution (including a script) part of the TNH section 
on http://www.rna.nl/tex.html soon.


To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.

More information about the macostex-archives mailing list