[OS X TeX] Texshop problems

M. Tamer =?ISO-8859-1?B?1g==?=zsu tozsu at sympatico.ca
Sun Apr 7 20:18:39 CEST 2002

On 4/7/02 2:11 PM, "Gary L. Gray" <gray at engr.psu.edu> wrote:

> On 4/7/02 2:06 PM, "M. Tamer Özsu" <tozsu at sympatico.ca> wrote:
>> I was indeed using GS 7. I removed it using i-install. However, when I try
>> to install GS 6, for a bunch of files I am getting the following error:
>> /Applications/Utilities/i-Installer.app/Contents/Resources/gnutar:
>> share/ghostscript/fonts/s050000l.pfb: Could not create file: Permission
>> denied
>> The result output is the same.
>> Thanks for your help.
> I have been through all this before too. :-)
> My guess is that you need to install it as root, use pseudo.app (which works
> very nicely) or grab the authenticating installer from Gerben's web site:
> <ftp://ftp.nluug.nl/pub/comp/macosx/volumes/TeX-thin.dmg>
> Any of those options should work (I have tried all of them at one time or
> another).

Perfect, everything works now. Thanks much for your assistance on a Sunday
M. Tamer Ozsu
University of Waterloo

More information about the macostex-archives mailing list