[Mac OS X TeX] Re: Mac TeX/LaTeX Web Site

Marc Parizeau parizeau at mac.com
Wed Aug 29 06:19:08 CEST 2001


I've just installed TexShop 1.12 on MacOS 10.0.4. Everything seems to
work fine when I typeset using pdftex. However, the TeX and Ghostscript
typeset option produces no output. When I click on the Latex button, the
error console opens but remains empty and nothing happens. I've also
tried to open an eps file and nothing happens. I guess there must be
something wrong with my installation but what could it be???

As instructed, I've installed the new teTex and ghostscript (over the
old). I didn't changed the "engine" settings. They point to:


respectivelly. From a terminal, I've tried to run altpdflatex on a sample
file and it worked fine (producing both a .dvi and a .pdf).

So does anyone have any idea on what could be the problem?

Many thanks in advance,
Marc Parizeau

To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.
This list is not moderated, and I am not responsible for
messages posted by third parties.

More information about the macostex-archives mailing list