[tlbuild] Freebsd build errors

Karl Berry karl at freefriends.org
Sat May 31 00:34:32 CEST 2008

    Freebsd 7.0, amd64 - gcc 4.2.1: builds fine
    Freebsd 6.3, amd64 - gcc 3.4.6: gcc error on icu-xetex

As long as there is one good build, that seems fine to me.  The world
won't come to an end if amd64-freebsd works on freebsd7 and not 6.  You
probably have better things to do with your time than continue to delve
into the compiler bugs. 

Of course, if it's easy to try 4.2.1 on 6.3, by all means go for it.
But if it's a pain, my advice is, don't bother.


More information about the tlbuild mailing list