[tlbuild] FreeType2 Issue on OpenBSD

Karl Berry karl at freefriends.org
Fri May 16 02:57:28 CEST 2008

    Which version of OpenBSD do you want binaries for? 

Whatever version you plan to build the final TL binaries for.  (And it
would be good to try a build on that system now. :) The older the
better, in general, but whatever version you think has the chance of
working for the most users.

And unless such an old OpenBSD is going to include the released-two-days
ago lzma 4.32.6 (seems doubtful), can you just compile it and send me
the lzma and lzmadec binaries please?  (Or a url, whatever.)  It should
be trivial.


More information about the tlbuild mailing list