[XeTeX] Font Location Issue?

Michael Sharpe msharpe at ucsd.edu
Wed Jul 24 20:35:28 CEST 2013

On Jul 24, 2013, at 6:37 AM, William Voelker <rekleov at gmail.com> wrote:

>  have updated everything with the TeXLive utility, rerun the updmap-sys utility, reinstalled the font, cleaned out the font cache (via Onyx), have tried other, randomly chosen fonts from the same directory (all of which have worked, even those with spaces in their names), and yet fontspec refuses to find the font (using, for example, this command in the header: \setromanfont[Ligatures=Common]{Stone Sans ITC TT}).
> Suggestions for resolving this are appreciated! Thank you.

Stone Sans ITC TT is in fact a dfont (an FFIL is a font suitcase that is a container format), to which you may add the extension .dfont. To get that to work in XeLaTeX, I had to remove the spaces in the name and put in in the same folder as the document. As I am inexpert at fontspec, I may be missing something to make it work from a system fonts folder, but my preference, license permitting, would be to open the dfont in fontforge and generate ttf files from the three fonts therein.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/xetex/attachments/20130724/ccde599e/attachment.html>

More information about the XeTeX mailing list