[XeTeX] Linux Libertine

Arash Zeini arash.zeini at gmail.com
Mon Nov 26 16:29:27 CET 2012

OK, after this afternoon's update to TexLive the combining macron's
problem is solved. But I still get bold italics, if I use \textit{}.

Minimal example:

\setmainfont[Mapping=tex-text]{Linux Libertine O}
A little test with some \textit{italics}.

Best wishes,

On 26 November 2012 14:03, Khaled Hosny <khaledhosny at eglug.org> wrote:
> On Mon, Nov 26, 2012 at 11:57:28AM +0000, Arash Zeini wrote:
>> Hello,
>> For the past few weeks "Linux Libertine O" has not been working
>> properly with XeLaTeX (included as part of my Vanilla TeXLive 2012
>> installation on Debian). Some combining diacritics and few other
>> characters which were fine before have stopped working and show up as
>> empty boxes. If I invoke the font with "Linux Libertine O", italics
>> show up as bold italic. Invoking the font with "Linux Libertine"
>> solves that problem but then a number of other characters show up as
>> empty boxes. If I remember correctly, the issues started right after
>> the inclusion of the libertine-type1 package in CTAN and persist even
>> after the *-type1 packages have been removed from CTAN. I have tried
>> to get in touch with the developer of the OT family to no avail and
>> have searched the web and relevant forums without finding any
>> information. Has anyone else experienced similar problems?
> This is propably similar to this TeX.SE issue (Type1 fonts being picked
> instead of OpenType ones), check my answer there.
> http://tex.stackexchange.com/q/84223/729
> Regards,
>  Khaled
> --------------------------------------------------
> Subscriptions, Archive, and List information, etc.:
>   http://tug.org/mailman/listinfo/xetex

More information about the XeTeX mailing list