[XeTeX] Texworks not finding .sty file

Malcolm Keating c.malcolm.keating at gmail.com
Wed May 2 21:16:09 CEST 2012

I am running TeXworks on my Mac OS X and trying to call:


I have made sure that utdiss2.sty is located in the directory:


However, when I compile, I get:

! LaTeX Error: File `utdiss2.sty' not found.

I have spent several hours looking online to see if I am putting the files
in the wrong directory or if there is an additional step I need to perform
in order to make TeXworks recognize the file. I've come up empty (I've
tried putting the file in numerous places and still get the same result). I
tried to run texhash using Terminal, but when I ran "sudo texhash" I got
the reply "command not found."

Any suggestions? My apologies for most likely missing something obvious.
I've been using XeLaTeX for only a few months now.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/xetex/attachments/20120502/78a41a10/attachment.html>

More information about the XeTeX mailing list