[XeTeX] Xetex Win32

jropers@freesurf.fr jropers at freesurf.Fr
Sun Nov 18 22:36:08 CET 2007

Thanks, it helped me a lot.

After noticing that xdvipdfmx asked to have the proper font available, I 
called it again using the full path in which xetex is installed.
...And it worked!

I think it have may have conflicted with miktex also installed on the 
same laptop. I still have to figure out why the same config works nicely 
on the other computer though.

Thanks again.


Bruno Voisin wrote:
> Le 17 nov. 07 à 21:55, jropers at freesurf.fr a écrit :
>> I face a strange problem using XeLaTeX under win32.
>> The same document compiles perfectly on one computer, whereas on  
>> another
>> computer with the very same configuration of Xetex (copied from the
>> other computer, fc-cache updated), the compilation always end with
>> "Output file removed" and no pdf.
>> The log is of no help to me.
>> XeLaTeX worked fine with this machine before I had to reinstall the  
>> OS.
>> Both machines have the same font directory.
> That message (Output file removed) together with test.log seem to  
> indicate the problem is with xdvipdfmx, not XeTeX itself. XeTeX  
> produces a file test.xdv in XDVI format, and transparently invokes  
> xdvipdfmx to convert it to PDF format (then erase the XDV file). The  
> log file test.log "documents" only the compilation by XeTeX, not that  
> by xdvipdfmx.
> You could try to run in sequence:
> xelatex -no-pdf test.tex
> xdvipdfmx -vv test.xdv
> I'm afraid I can't be of more help, as I'm on the Mac, not Windows.
> Bruno Voisin
> _______________________________________________
> XeTeX mailing list
> postmaster at tug.org
> http://tug.org/mailman/listinfo/xetex

More information about the XeTeX mailing list