[XeTeX] Type 0 instead of Type 1?

Dirk-Jan Dekker djdekker at gmail.com
Fri Nov 2 17:41:22 CET 2007

Thanks, Jonathan, for your answer.

When I run xelatex with the -output-driver=xdvipdfmx option, then according
to Adobe Reader, the creator is "xdvipdfmx (0.4)" and the fonts are embedded
as Type 0 fonts.

When I run xelatex *without* the -output-driver=xdvipdfmx option, then it
uses xdv2pdf and the creator is "Mac OS X 10.5 Quartz PDFContext". Then the
fonts are embedded as Type 1 fonts, but... the pdf file doubles in size and
xelatex complains with the following warning:

MacBook.local xdv2pdf[910] <Error>: WARNING: Type1 font data returned by
OFAStreamPSDownload isn't in the correct format required by the Adobe Type
1Font Format specification.

Is it possible to force xdvipdfmx to embed my fonts as Type 1 fonts?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://tug.org/pipermail/xetex/attachments/20071102/8f184ae5/attachment.html 

More information about the XeTeX mailing list