[XeTeX] Missing ligatures (0.997)

Stephen Moye stephenmoye at mac.com
Tue Jul 31 19:19:22 CEST 2007

 On Tuesday, July 31, 2007, at 12:26PM, "Stephen Moye" <stephenmoye at mac.com> wrote:
>Thank you, Bruno, for confirming my discovery that LY1 was indeed the answer.
>Sorry I did not point this out: I am on a Mac and using TeXShop
>Now that I have LB working, I am getting one more error. This is from the .xdv file:
>pdf_font>> Simple font "lsd" (enc_id=3) found at id=7.
>>(Image:./emstm-2.pdf[./emstm-2.pdf][PDF])][7(Image:./emstm-1.pdf[./emstm-1.pdf][PDF])<hlcrv at 7.97pt(TFM:hlcrv[/usr/local/texlive/2007/../texmf-local/fonts/tfm/bh/lucida/hlcrv.tfm])
>fontmap: hlcrv -> lbme
>pdf_font>> Simple font "lbme" enc_id=<builtin,-1> opened at font_id=<hlcrv,10>.
>** WARNING ** Obsolete four arguments of "endchar" will be used for Type 1 "seac" operator.
>** ERROR ** Invalid SID
>Output file removed.
>What does this mean? Everything else that I have tried has worked perfectly...

Once again, I seem, after a fashion, to have answered my own question. It appears that any accented character (\`e, \"u or è, ü) brings about this error using the xdvipdfmx causes this error. Does the LY1 encoding have anything to do with this?

The following is a minimal example that demonstrates the problem:


%!TEX encoding = UTF-8 Unicode




This is a simple finite test. $x^2+y^2=z^2$ This is 


More information about the XeTeX mailing list