[XeTeX] R: Problem with footnotes and komascript

Simon Spiegel simon at simifilm.ch
Tue Jun 20 09:25:04 CEST 2006

> Am 19.06.2006 um 23:49 schrieb Simon Spiegel:
> > Strange no one can reproduce this ...
> Imagine it's the font ...
> I am simply using as start (11pt are chosen to be able to switch from
> KOMA, which sets 11pt as default, to LaTeX classes):
> \documentclass[a4paper,11pt]{scrreprt}%report}%scrbook}%scrartcl}%
> \usepackage[ngerman]{babel}
> \usepackage{graphicx,color}
> \usepackage{fontspec,xltxtra}
> \defaultfontfeatures{Mapping=tex-text}
> \setromanfont{LMRoman10-Regular}
> % some colour specifications, some colour use, some text, some
> graphics ...
> I tried it also with the Serto OTF fonts from Beth Mardutho: The
> Syriac Institute. I always had the superscript 1 for the one
> footnote. KOMA is 2004/09/16 v2.9t.

I'm not sure I understand what you say. Have you tried to enter a  
footnote in this example? I just tested this on yet another machine  
and the combination of koma classes, xltxtra and footnotes simply  
doesn't work, no matter what font I try. As soon as I leave either  
xltra or the komaclass out, everything works, but this combination  
always gives me the same error. This also true for Will Robertson's  
XeTeX reference guide. As soon as I enter a footnote, the error is  
back again.


Simon Spiegel
Steinhaldenstr. 50
8002 Zürich

Telephon: ++41 44 451 5334
Mobophon: ++41 76 459 60 39


"I'm not that easy to impress. – O, a blue car." Homer Simpson

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://tug.org/pipermail/xetex/attachments/20060620/5315d8fd/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2363 bytes
Desc: not available
Url : http://tug.org/pipermail/xetex/attachments/20060620/5315d8fd/attachment.bin 

More information about the XeTeX mailing list