[XeTeX] xetex.xfmt not found

Peter Ringwood ringwood at mtu-net.ru
Sun Jun 6 12:35:34 CEST 2004

Dear Jonathan,

I've been very interested to try out XeTeX, but can't seem to get past 
first base, receiving the message when I start typesetting:

This is XeTeXk, Version 3.14159-2.1-0.8 (Web2C 7.5.2)
  %&-line parsing enabled.
kpathsea: Running mktexfmt xetex.xfmt
fmtutil: no info for format `xetex'.
I can't find the format file `xetex.xfmt'!

I've read Gilles' letter of June 4 and your reply, and checked the link 
you included, but no luck.  I also tried your new version 0.8 and on 
checking the log, read:

Jun  6 12:53:56 : building format files
Jun  6 12:53:58 : fmtutil: no info for format `xetex'.
Jun  6 12:54:00 : fmtutil: no info for format `xelatex'.

I don't think my problem is hyphenation related as I was just trying to 
set a couple of English words, so I'm a little stumped.

My computer is a 1GHz PowerBook running 10.3.4 with TeXShop 1.34 and 
Gerben Wierda's teTeX.

Any thoughts would be much appreciated.

Peter Ringwood

PS I also tried to use your i-installer but was told "Package has wrong 
version. Could not load. Accept defeat".

More information about the XeTeX mailing list