[XeTeX] xelatex problem after new 2003 setup of GWTeX

Jonathan Kew jonathan_kew at sil.org
Wed Dec 15 10:09:38 CET 2004

On 15 Dec 2004, at 1:25 am, Bruno Voisin wrote:

> Le 10 déc. 04, à 23:42, Robert Voogdgeert a écrit :
>> Since my update to a new TeX distribution with the 2003 setup (I  
>> tried full and basic) I'm
>> experiencing the following strange problem with a file, that didn't  
>> change at all between the old
>> and new TeX setup. After even the smallest overfull hbox xelatex the  
>> following happens (the square
>> brackets keep on running and I have to quite the terminal to stop the  
>> proces):
>> Overfull \hbox (0.58794pt too wide) in paragraph at lines 212--213
>> \OSX/pmnx/m/n/10 Erscheinungen konnte auf das Bibel-Aramäischen  
>> verwiesen werd
>> en.  
>> Dies|[][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][ 
>> ][][]
> Tonight, for testing purposes, I switched back from TL2004 to TL2003  
> to TL2004 again, reinstalling XeLaTeX afterwards. Alas! Now I'm faced  
> with this bug: a XeLaTeX document which compiled perfectly fine a  
> couple of hours ago (with the original TL2004 setup) now gives that  
> unending series of brackets:
> Underfull \hbox (badness 10000) has occurred while \output is active
> [][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][ 
> ][][][][
> and can only be stopped by force-quitting TeXShop. I tried both  
> i-Installer and Apple Installer installs for XeTeX, the result is the  
> same.

I'm really sorry for the trouble people are having with this; it's  
still not clear to me what's happening. If I could reproduce it, I  
could probably come up with a bug-fix, but the sample files I've  
received have, so far, all run perfectly for me. :-(

A couple of questions for you or anyone who's experienced this issue:

- Have you tried going back to an earlier release of XeTeX? (Not  
available through i-Installer, but there are some earlier versions of  
the Apple Installer package posted on the "version history" page.) Does  
it make any difference?

- Have you tried completely removing the whole teTeX system (everything  
under /usr/local/teTeX) and installing a new gwTeX + XeTeX setup from  


More information about the XeTeX mailing list