[XeTeX] Re: Is context working in XeTeX?

Adam Lindsay atl at comp.lancs.ac.uk
Thu Dec 2 11:04:27 CET 2004

Dalyoung said this at Thu, 2 Dec 2004 16:47:15 +0900:

>I uninstalled tex packages and reinstalled them(TeX, XeTeX, ConTeXt 
>After that I modified two lines including "-translate-file" in 
>There are another file "texexec.rme" that is same as texexec.ini.


This is a bit of a surprise. I didn't think fmtutil would be invoked by
ConTeXt anymore. What happens when you try:

 sudo texexec --xtx --make --alone en

good luck!

>Then I tried to make a format file, but I couldn't. Here is a message.
>  dyjeong% sudo texexec --xtx --make en
>  TeXExec 5.2.3 - ConTeXt / PRAGMA ADE 1997-2004

>kpathsea: Running mktexfmt context.xfmt
>fmtutil: no info for format `context'.
>I can't find the format file `context.xfmt'!
>I also tried texexec --make --xtx en, but I got the same message.
>Would you please tell me what should I do?

 Adam T. Lindsay, Computing Dept.     atl at comp.lancs.ac.uk
 Lancaster University, InfoLab21        +44(0)1524/510.514
 Lancaster, LA1 4WA, UK             Fax:+44(0)1524/510.492

More information about the XeTeX mailing list