<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><br>
    </p>
    <div class="moz-forward-container"><br>
      <br>
      -------- Message transféré --------
      <table class="moz-email-headers-table" cellspacing="0"
        cellpadding="0" border="0">
        <tbody>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Sujet :
            </th>
            <td>Re: [texworks] Texworks errors</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Date : </th>
            <td>Fri, 27 May 2022 16:12:27 +0200</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">De : </th>
            <td>Alain Delmotte <a class="moz-txt-link-rfc2396E" href="mailto:alain.delmotte@leliseron.org"><alain.delmotte@leliseron.org></a></td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Pour : </th>
            <td>Micho, Jeffrey <a class="moz-txt-link-rfc2396E" href="mailto:jeffrey.micho@ny.frb.org"><jeffrey.micho@ny.frb.org></a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p><font face="Comic Sans MS">Hi,</font></p>
      <p><font face="Comic Sans MS">MikTeX has its proper ways to
          install and manage the TeX system, including TeXworks.</font></p>
      <p><font face="Comic Sans MS">You should be better to ask in the
          MikTeX discussion group.</font></p>
      <p><font face="Comic Sans MS">This is a recurrent problem with
          MikTeX.</font></p>
      <p><font face="Comic Sans MS">--</font></p>
      <p><font face="Comic Sans MS">Alain</font><br>
      </p>
      <div class="moz-cite-prefix">Le 24/05/2022 à 23:44, Micho, Jeffrey
        via texworks a écrit :<br>
      </div>
      <blockquote type="cite"
        cite="mid:202205242145.24OLixd4011105@tug.org">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
        <style>@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;}p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
        {mso-style-priority:34;
        margin-top:0in;
        margin-right:0in;
        margin-bottom:0in;
        margin-left:.5in;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;}span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri",sans-serif;
        color:windowtext;}.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri",sans-serif;}div.WordSection1
        {page:WordSection1;}ol
        {margin-bottom:0in;}ul
        {margin-bottom:0in;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <p class="msipheader131d5027" style="margin:0" align="Left"><span
            style="font-size:11.0pt;font-family:Calibri;color:#000000">NONCONFIDENTIAL
            // EXTERNAL</span></p>
        <br>
        <div class="WordSection1">
          <p><strong><span
                style="font-family:"Calibri",sans-serif">NONCONFIDENTIAL
                // EXTERNAL</span></strong><o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">In TexWorks when you go to Help >
            Settings and Resources > how do you change the Storage
            locations?<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <ol style="margin-top:0in" type="1" start="1">
            <li class="MsoListParagraph"
              style="margin-left:0in;mso-list:l0 level1 lfo1">On a
              Windows 10 21H1 computer, I installed the most recent <b><span
                  style="font-size:12.0pt">basic-miktex 22.3-x64.exe</span></b>
              version, and when I open up TexWorks I noticed the default
              Storage locations below, pointing to <span
                style="background:yellow;mso-highlight:yellow">HKCU\Software\MiKTeX\2.9\TeXworks</span><o:p></o:p></li>
          </ol>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal"><img
              style="width:5.0416in;height:1.5625in"
              id="Picture_x0020_1"
              src="cid:part1.bj9x5idu.XH2IrZQ0@leliseron.org" class=""
              width="484" height="150"> <o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <ol style="margin-top:0in" type="1" start="2">
            <li class="MsoListParagraph"
              style="margin-left:0in;mso-list:l0 level1 lfo1">I then
              installed the same <b><span style="font-size:12.0pt">basic-miktex
                  22.3-x64.exe </span></b>on another Windows 10 running
              21H1, and when I open up TexWorks I noticed the default
              Storage locations were different, this time pointing to <span
                style="background:yellow;mso-highlight:yellow">HKCU\Software\TUG\TexWorks</span><o:p></o:p></li>
          </ol>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal"><img
              style="width:5.9687in;height:1.302in" id="Picture_x0020_2"
              src="cid:part2.Oz1GTCYQ.mRLyGWe2@leliseron.org" class=""
              width="573" height="125"><o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Why would the same <b><span
                style="font-size:12.0pt">basic-miktex 22.3-x64.exe </span></b>install
            load into 2 different registry hives?<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Also, after updating Miktex and opening
            up TexWorks, I noticed that the Spell check removes the
            dictonaries, any idea why?<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal"><img
              style="width:6.052in;height:4.0729in" id="Picture_x0020_4"
              src="cid:part3.0rk8nePG.YNBGir2I@leliseron.org" class=""
              width="581" height="391"><o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
        </div>
        <br>
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 12 (filtered)">
        <style>@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin-top:0in;
        margin-right:0in;
        margin-bottom:10.0pt;
        margin-left:0in;
        line-height:115%;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}.MsoPapDefault
        {margin-bottom:10.0pt;
        line-height:115%;}div.Section1
        {page:Section1;}</style>
        <div class="Section1">
          <p class="MsoNormal"> </p>
          <p class="MsoNormal"> </p>
          <p class="MsoNormal">This e-mail message, including
            attachments, is for the sole use of the intended
            recipient(s) and may contain confidential or proprietary
            information. If you are not the intended recipient,
            immediately contact the sender by reply e-mail and destroy
            all copies of the original message.</p>
        </div>
      </blockquote>
    </div>
  </body>
</html>