<html><head></head><body><div class="ydpd17ec36ayahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"><div></div>
        <div dir="ltr" data-setdir="false">i am failing t open my tex file. i have reinstalled texworks still no joy. i am trying to reinstall texlive with no success</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">please assist</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">find attached the tex filr</div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="yahoo_quoted_2635012383" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, June 30, 2021, 09:05:53 PM GMT+2, Paul A Norman <paul.a.norman@gmail.com> wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv4749963832"><div>Hi Julia,<br clear="none"><br clear="none">When I first saw your message it looked like it might be a permissions "user" privledges issue.<br clear="none"><br clear="none">If this has run properly for you before, (and you have done nothing you know of to change your set up or permissions levels) you could just try updating your MiKteX installation (from within MiKTeX).<br clear="none"><br clear="none">If this is the very first time you are trying to compile a .tex to .pdf on your setup, then your problem may be that you installed MiKTeX (and TeXworks) as one "user" with its privledges and permissions, and are now trying to actually use TeXworks/MiKTeX as another "user" with its permissions/ priveldges level.<br clear="none"><br clear="none">There is an older discussion of this kind of problem here:<br clear="none"><br clear="none"><a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://tex.stackexchange.com/questions/264396/error-with-log4cxx#270461">https://tex.stackexchange.com/questions/264396/error-with-log4cxx#270461</a><br clear="none"><br clear="none">And if the suggestions there do not help you, you may get more direct help working it through afresh on somewhere like <br clear="none"><a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://tex.stackexchange.com">https://tex.stackexchange.com</a><br clear="none"><br clear="none">Paul<br clear="none"><br clear="none">On Thursday, 1 July 2021, Julia Matos <<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:julia.matos@gm.com" target="_blank" href="mailto:julia.matos@gm.com">julia.matos@gm.com</a>> wrote:<br clear="none">> Hello!<br clear="none">><br clear="none">>  <br clear="none">><br clear="none">> I am having trouble using Miktex 2.9, when I click to generate the PDF, there is a error message and no pdf is generated, this is the message that is shown:<br clear="none">><br clear="none">> I click this green “play” button:<br clear="none">><br clear="none">> </mail/u/0/s/?view=att&th=17a5ddd1f3be9c08&attid=0.1&disp=emb&zw&atsh=1><br clear="none">><br clear="none">>  <br clear="none">><br clear="none">> And these messages show below:<br clear="none">><br clear="none">> </mail/u/0/s/?view=att&th=17a5ddd1f3be9c08&attid=0.2&disp=emb&zw&atsh=1><div class="yiv4749963832yqt8553642316" id="yiv4749963832yqtfd95657"><br clear="none">><br clear="none">> Can you help me please?<br clear="none">><br clear="none">>  <br clear="none">><br clear="none">> Thank you!<br clear="none">><br clear="none">>  <br clear="none">><br clear="none">> ----- configuration info -----<br clear="none">> TeXworks version : 0.6.1r.3614278 (MiKTeX 2.9.6100 64-bit)<br clear="none">> Install location : C:/apps/opentoolsuite/runtime/dos/miktex/2.9/miktex/bin/x64/texworks.exe<br clear="none">> Library path     : C:/Users/QZXK3H/AppData/Local/MiKTeX/2.9/TeXworks/0.6\<br clear="none">> pdfTeX location  : C:/apps/opentoolsuite/runtime/dos/miktex/2.9/miktex/bin/x64/pdftex.exe<br clear="none">> Operating system : Windows 10 Enterprise, 64-bit, build 18363<br clear="none">> Qt version      : 5.6.0 (build) / 5.6.0 (runtime)<br clear="none">> ------------------------------<br clear="none">><br clear="none">>  <br clear="none">><br clear="none">>  <br clear="none">><br clear="none">>  <br clear="none">><br clear="none">> Nothing in this message is intended to constitute an electronic signature unless a specific statement to the contrary is included in this message.<br clear="none">><br clear="none">> Confidentiality Note: This message is intended only for the person or entity to which it is addressed. It may contain confidential and/or privileged material. Any review, transmission, dissemination or other use, or taking of any action in reliance upon this message by persons or entities other than the intended recipient is prohibited and may be unlawful. If you received this message in error, please contact the sender and delete it from your computer.
</div></div></div></div>
            </div>
        </div></body></html>