[texworks] CPU 100% when viewing pdf

kap4lin kap4lin at gmail.com
Sat Jun 26 04:04:50 CEST 2010

I updated TeXworks to the current r663 version and "hell broke loose."
The CPU usage is 100% when a pdf file is opened. And Tw just stops
working. I have to kill the process. But no problems when just a tex
file is opened. Essentially, it is unusable now!

Note that all the softwares (Qt, popppler, hunspell, and texworks)
compile fine: on a RedHat system, as I had described in the wiki.

Things that I tried (not necessarily in order)

1. Updated poppler to 0.14.0 (from 0.12.2) - no improvement.
2. Updated Qt to 4.6.3 (from 4.5.3) - no improvement
3. Tried version 0.13.4 of poppler too - no improvement

Since the issue was opening a pdf file, my guess was that the poppler
library was the culprit. But having tried the above options, I think
Tw is not playing well...

I understand this is very minimal info to debug; so let me know, what
other info I can provide. The system is a KDE 3.5.4 RedHat 5.5.

http://counter.li.org  #402424

More information about the texworks mailing list