not found [SOLVED]

Haines Brown haines at
Sat Dec 4 11:07:55 CET 2021

On Fri, Dec 03, 2021 at 01:49:22PM -0500, Haines Brown wrote:
> I built a new machine and copied fonts over to their original 
> locations. I registered the fonts and ran $ texhash. 
> No problem with the old machine, but when I try now to run PDFLaTeX 
> on a .tex file on the new machine I get this errror:
> kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 1+120/600 --dpi 720 ptmb8r
> gsftopk: fatal: map file `' not found.
> mktexpk: don't know how to create bitmap font for ptmb8r.
> mktexpk: perhaps ptmb8r is missing from the map file.
> kpathsea: Appending font creation commands to missfont.log.
> (see the transcript file for additional information)
> !pdfTeX error: pdflatex (file ptmb8r): Font ptmb8r at 720 not found
>  ==> Fatal error occurred, no output PDF file produced!
> Does this mean that the only map missing is that for the ptmb8r font? 
> This seems to be Adobe Times Roman. I thought this worked out of the 
> box. In any case I don't use Times Roman but instead mathptmx.
> Also installed is textgreek, tipa, mathrsfs, amsmath, amssymb, 
> phonetic, arabtex, CJKitf8, wasysym. 

A simple answer to my problem. I'm running a Devuan distribution, and 
so all needed to do was to install the texlive-fonts-extra package.
I had missed that step in my directions for installing TeXLive.

Haines Brown  

More information about the texhax mailing list.