[texhax] Conflict with mathtools and lucimatx

Axel E. Retif axel.retif at mac.com
Wed Jun 4 13:02:08 CEST 2008

On  4 Jun, 2008, at 04:35, Axel E. Retif wrote:

> I'm typesetting a book using Lucida fonts [...] but now that I want to
> add mathtools.sty I get errors like
>> ! Missing \endcsname inserted.
>> <to be read again>
>>                    \mathrel
>> l.10 \newlabel{ec:18.1}{{XVIII.1}{488}}


> Commenting out mathtools makes everything work OK once more.


> The packages I use (in loading order):
> [...]

> \usepackage{xfrac} %%% <- Yes, I got template.sty, etc., the correct
> \UseCollection{xfrac}{plainmath} %% versions; not the ones in TeXLive

It's not a conflict with lucimatx ---typesetting with CM produces the  
same error. Eliminating labels in equations doesn't work either --- 
mathtools then chokes with a tabbing environment. Commenting out  
xfrac and


again doesn't work, but I can't find where the problem is. I tried  
also with mathtools 2004/10/10 v1.01a (TeXLive 2007) without luck.

Any ideas?



More information about the texhax mailing list