[texhax] More problems with pdflatex

Michael Barr barr at barrs.org
Sat Jan 17 20:56:09 CET 2004

This is a real mystery.  Having finally worked out how to generate a
good looking version of a file called abcat.tex (which contained a dozen
or so pages of text, followed by 180 pdf pages), I was now attempting to
make a 2up version, something that I had done numerous times with the
version that looked poor on the screen.  The entire file was this:

 \includepdf[pages=-,openright,nup=2,delta=.5in 0]{abcat.pdf}

You will see that it sets no text at all.  To my great surprise, it now
won't compile because it says it cannot find the fonts.  Now the file
abcat.tex actually uses fonts, but this one doesn't.  The first error
message was

! Font \csname\endcsname=aicmsl10 not loadable: Metric (TFM) file not 
\@EveryShipout at Output ... at Org@Shipout \box \@cclv

l.5 ...=-,openright,nup=2,delta=.5in 0]{abcat.pdf}

When I ran it in non-stop mode, there were many more messages like that.
The resultant pdf file would not load in the Adobe reader.  What is
going on here.  And why did the file that used fonts run fine, while
this one that doesn't gets hung up here?

Michael Barr

More information about the texhax mailing list