[texhax] Printing error using \widehat{} and \widetilde{} in the limits of \int^{}_{}

Herman Z. Bennett hzb at MIT.EDU
Mon Dec 27 04:55:59 CET 2004


I am having trouble printing a pdf file generated with latex + dvi2pdf (from
Winedt’s dvi2pdf.edt I can see the pdf is produced with dvipdfm.bat). I would
very much appreciate any help on the matter.

The problem:

I write \int_{\widetilde{A}}^{\widetilde{A}}, then I do latex  + dvi2pdf, and
the pdf file on screen looks ok. I print the file and Acrobat gives me the
following message “An error occurred while downloading a font. This document
might not print correctly.” The printout is a page with no \widehat nor
\widetilde in the limits of the integral (the hat and the tilde disappear from
the limits of the integral and it looks like \int_{A}^{A}). This does not
happened if the \widetilde{A} or \widehat{A} is outside the limits of the
integral. Here is the exact code:

\documentclass[letterpaper, 12pt]{article}
\oddsidemargin .24in \topmargin .1in \headheight 0pt \headsep 0pt
\textwidth 6in \textheight 9in \footskip .65in \parskip .2in


Hola $\widehat{A} \widetilde{A}$ (This one is ok)
\begin{equation} \widetilde{A} \int_{\widetilde{A}}^{B}\end{equation} 
(the first $\widetilde{A}$ is ok, but the one in the lower limit of $\int$ only

shows an $A$ without the tide).


Please note the following:

1.- C:\localtexmf\miktex\config\updmap.cfg contains only the following lines:

  dvipsDownloadBase35 true
  pdftexDownloadBase14 true
  dvipdfmDownloadBase14 true

And I did initexfm –u and  initexmf –mkmaps after the changes (DOS).

2.- C:\texmf\web2c\updmap.cfg contains the line

dvipdfmDownloadBase14 true

3.- I also tried “dvips, open GV and send to print” and it worked fine.
Similarly,  pdflatex works fine too. Due to unrelated issues, these two options
do not satisfy my needs and I would prefer to do latex + dvi2pdf instead (but I
still need to solve the issue discussed in this email).

4.- If I do the same example with \int_{A}^{B} there is no problem. 

5.- In case it could be useful, the resulting pdf file has the following fonts
 (from Doc Properties/Fonts):
 CMR12, CMEX10, CMMI12, CMMI8, cmex8  
 (they all say: Type 1, Built-in, Embedded Subset, Type 1)

Thank you very much for any help on how to solve this problem,


PS: Sorry if you see this posting twice. I sent it to pdftex at tug.org, but I
realized afterwards that texhax at tug.org is a more appropiate list for this
question. Thanks in advance for any help!

More information about the texhax mailing list