[tex4ht] [bug #254] tex4ht breaks

Michal Hoftich michal.h21 at gmail.com
Mon Jun 8 15:58:39 CEST 2015

I don't have new TL yet, but I've got some validation errors with your example:

- urls in bibliography are inserted as math, this needs to be fixed on
tex4ht side
- some citekeys contains invalid characters (it is `*` in particular,
you may replace it with something safe, such as `_` for quick fix)


On Mon, Jun 8, 2015 at 3:24 PM, Simon Spiegel <simon at simifilm.ch> wrote:
> Follow-up Comment #5, bug #254 (project tex4ht):
> Ok, I have now a reduced version of my project which shows the problem. It's
> still quite big, but when I reduced it more, the problem didn't show up
> anymore. You can get the ZIP file here:
> https://dl.dropboxusercontent.com/u/35828/Test.zip
> Something strange on top: The problem only shows when I run biber first. So
> the problem shows up with the following sequence:
> `mk4ht oolatex dissschuerenlatex.tex my`
> `biber dissschuerenlatex`
> `mk4ht oolatex dissschuerenlatex.tex my?
> After the first mk4ht run, I get a working .odt file, after the second run, no
> new file is produced.
> Notice that I include several files with \include from my master file. If I
> comment the last one (Kapitel/philosophisches.tex) out, everything works fine.
> Even when I run biber.
>     _______________________________________________________
> Reply to this item at:
>   <http://puszcza.gnu.org.ua/bugs/?254>
> _______________________________________________
>   Message sent via/by Puszcza
>   http://puszcza.gnu.org.ua/

More information about the tex4ht mailing list