<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
</head>
<body>
<div style="line-break:after-white-space">Folks,
<div><br>
</div>
<div>We created an install package from the final state of the pretest on the Mac.</div>
<div>Then Bruno Voisin (who is busy with other duties) briefly tested ConTeXt.</div>
<div>Here is his report, which I can confirm. Actually, I used ConTeXt engines</div>
<div>in TeXShop, which worked perfectly a week ago.</div>
<div><br>
</div>
<div>---------</div>
<div><span style="font-size:14.666667px"> I tried to typeset the attached files with</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">context --autogenerate --luatex StartTL.tex</span><br style="font-size:14.666667px">
<span style="font-size:14.666667px">context --autogenerate StartTL.tex</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">etc. (this corresponds to using the engines ConTeXt and ConTeXt-TL and associated samples from TeXShop).</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">A couple of weeks ago these worked perfectly. Alas, now I get error messages ending up with</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">mtxrun          | unknown script 'mtx-context.lua' or 'mtx-mtx-context.lua'</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">It seems the initializations</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">mtxrun --generate</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">for LuaMetaTeX and</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">mtxrun --generate --luatex</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">for LuaLaTeX (1) need to be run manually beforehand (I thought --autogenerate took care of that) and (2) fail to use TEXMFCONFIG (~/Library/texlive/2024/texmf-config on the mac) and use some /var/folders/1r/dhdtft1s4qgfjwbcpkfhqf5c0000gn/T/luametatex-cache
 instead.</span><br style="font-size:14.666667px">
<br style="font-size:14.666667px">
<span style="font-size:14.666667px">Actually, if no ~/Library/texlive is present, it's not created.</span><br style="font-size:14.666667px">
</div>
<div><span style="font-size:14.666667px">---------</span></div>
<div><span style="font-size:14.666667px"><br>
</span></div>
<div><span style="font-size:14.666667px">Dick Koch</span></div>
</div>
<div style="line-break:after-white-space">
<div></div>
</div>
<div style="line-break:after-white-space">
<div></div>
<div><br>
</div>
<div>Dick Koch</div>
</div>
</body>
</html>