<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>
<body text="#000000" bgcolor="#FFFFFF">
<div class="moz-cite-prefix">Siep Kroonenberg wrote:<br>
<br>
</div>
<blockquote type="cite" cite="mid:20200408083718.GB1200@bitmuis.nl">
<pre wrap="">I cannot reproduce this. The message means the the tlmgr backend
quit.
</pre>
</blockquote>
<br>
Thank you Siep.  I can now report that (a) this occurs from the version of TLSHELL launched from the TeX Live 2020 "Start" menu as well as from the version launched from the generic CMD prompt, and that (b) it occurs as a result of "File / Load repository". 
 I should add that I get a UAC promt when I attempt to start TLSHELL, which is as intended; I always work as a normal mortal, and always install things using "Run as administrator".  What debugging options are there for TLSHELL ?<br>
<br>
<i>Philip Taylor</i><br>
<pre class="moz-signature" cols="72">-- 
I disclaim all responsibility for any boilerplate content which may follow; it has not been inserted by me, nor do I have any control over its insertion, appearance or content.
</pre>
<p>This email, its contents and any attachments are intended solely for the addressee and may contain confidential information. In certain circumstances, it may also be subject to legal privilege. Any unauthorised use, disclosure, or copying is not permitted.
 If you have received this email in error, please notify us and immediately and permanently delete it. Any views or opinions expressed in personal emails are solely those of the author and do not necessarily represent those of Royal Holloway, University of
 London. It is your responsibility to ensure that this email and any attachments are virus free.</p>
<p></p>
</body>
</html>