<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">2014-05-07 17:23 GMT+02:00 Petr Olsak <span dir="ltr"><<a href="mailto:petr@olsak.net" target="_blank">petr@olsak.net</a>></span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<br>
I have tried the TeXlive 2014, rsync + install today.<br>
The problem is here:<br>
<br>
   cd tl2014/bin/x86_64-linux/<br>
   ls -l pdfcsplain<br>
   lrwxrwxrwx 1 olsak math1 6 May  7 15:47 pdfcsplain -> luatex<br>
<br>
but pdfcsplain must be a link to pdftex, no to luatex.<br></blockquote><div><br></div><div>I see the same error in i386-linux and armhf-linux, so other platforms should be verified and fixed as well. <br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<br>
The pdfcsplain format is well generated for three engines: pdftex, xetex, luatex, but the default engine, when user type pdfcsplain on command line, must be pdftex.<br>
<br>
Best regards<span class="HOEnZb"><font color="#888888"><br>
<br>
Petr Olsak<br>
<br>
<br>
</font></span></blockquote></div><br><br clear="all"><br>-- <br>Zdeněk Wagner<br><a href="http://hroch486.icpf.cas.cz/wagner/" target="_blank">http://hroch486.icpf.cas.cz/wagner/</a><br><a href="http://icebearsoft.euweb.cz" target="_blank">http://icebearsoft.euweb.cz</a>
</div></div>