Typeset BibTeX does not find executable - Mac OS X 10.14.5

Richard Koch koch at uoregon.edu
Sat May 25 04:31:56 CEST 2019

Paul Cizmas,

I tried an example on the latest TeX, TeXLive-2019,  and everything worked normally. This was using the latest TeXShop, 4.27. 

Then I switched to TeXLive-2018 and tried the experiment again. Everything worked normally.

It is difficult to diagnose why this didn't work for you, but as a first step I suggest you open the TeXShop Help Panel in the TeXShop Help menu, go to "Advanced Help" and select BibTeX. This section contains a short bib file, and a short latex file (you have to add your own preamble to the latex file). The section explains very clearly one way to call LaTeX, BibTeX, LaTeX, LaTeX in sequence. Please try this exact example, using exactly the steps suggested in the help file. Then write me. This will help determine if something is misconfigured in your setup, or if, instead, you are using BibTeX in a manner that I did not anticipate.

Richard Koch

More information about the tex-live mailing list