texlive pretest: updmap under Windows in an auxtree doesn't work

Ulrike Fischer news3 at nililand.de
Fri Apr 19 15:02:15 CEST 2019

Am Fri, 19 Apr 2019 14:41:09 +0200 schrieb Keks Dose:

>> Why are you passing the full path to the Map? As the map is in a
>> texmf tree
>> updmap-sys --enable Map="libertine.map"
>> should work fine (I just tried and had no problem)
> Because texlive itself comes with a file called libertine.map:
> U:\>kpsewhich libertine.map
> c:/texlive/2019/texmf-dist/fonts/map/dvips/libertine/libertine.map

if you add an auxtree it should be searched before the main tree,
and so also its libertine.map should be found first. (That happens
for me, I tried ...). 

Then it should be enough to simply run updmap-sys to recreate the
map-files to use it. 

> By the way: to produce my PDF I found an easy solution for the time being. I just wrote
> \pdfmapfile{="C:/Users/aw/TEXMF-TREES/libertinetree/fonts/map/dvips/libertine-legacy/libertine.map"}
> into the *.tex file. Made commands like \biolinumGlyph{uniE04} work without error.

Here too \pdfmapfile{=libertine.map} should work and find the one in
the auxtree.

Ulrike Fischer 

More information about the tex-live mailing list