[tex-live] xetex segfault in "TeX Live 2019/dev/Debian"?

Zdenek Wagner zdenek.wagner at gmail.com
Fri Nov 16 21:34:05 CET 2018

Hi all,

if this is the case, it can also be a matter of different environment
setting and/or different PATH for the termina, and GUI. This is probably
the most frequent reason of such problems in Linux.

Zdeněk Wagner

pá 16. 11. 2018 v 18:39 odesílatel Norbert Preining <preining at logic.at>

> Hi Ulrike,
> >
> https://tex.stackexchange.com/questions/460247/xelatex-doesnt-work-in-texstudio
> I read through the issue there, and it seems that
>         it works on the terminal
> but
>         breaks in texworks
> I can only imagine that there is a difference in invocation. I have
> tried several documents on the command line and all of them worked, so I
> am not really sure what texworks is doing.
> Best
> Norbert
> --
> PREINING Norbert                               http://www.preining.info
> Accelia Inc.     +    JAIST     +    TeX Live     +    Debian Developer
> GPG: 0x860CDC13   fp: F7D8 A928 26E3 16A1 9FA0 ACF0 6CAC A448 860C DC13
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://tug.org/pipermail/tex-live/attachments/20181116/ba733f68/attachment.html>

More information about the tex-live mailing list