[tex-live] biber and biblatex incomaptible

Karl Berry karl at freefriends.org
Wed Nov 15 23:49:49 CET 2017

    tex/generic/tex4ht/biblatex.4ht performs tests like :
    \ifdim\abx at version pt< 3pt
    or \ifdim\abx at version pt< 3.3pt
    which break with a "Illegal unit of measure" error.

    Should it  be fixed in biblatex or tex4ht ?

tex4ht, surely. I'll tell Michal.

More information about the tex-live mailing list