[tex-live] TexLive 2016: cannot get TikZ graphdrawing library to work (pgfkeys errors)

Marlin Frickenschmidt marlin.frickenschmidt at rwth-aachen.de
Mon May 8 18:33:40 CEST 2017

Hey all,
I'm on an office computer running Ubuntu 14.04 LTS, and wanted to use
the TikZ graph drawing library that comes with PGF 3.0 - therefore I
completely uninstalled the default texlive installation, added the PPA
https://launchpad.net/~jonathonf/+archive/ubuntu/texlive, and then
installed texlive again.

Now whenever I include the graphdrawing library, I get lots of pgfkeys
errors such as "! Package pgfkeys Error: I do not know the key
'/tikz/hyper/.forward to' and I am going to ignore it. Perhaps you
misspelled it."

This happens even with the simple example file from
http://texample.net/tikz/examples/drawing-graphs/ - of course I do use
LuaLaTeX and not PDFLatex to compile.

Can anyone tell me why this happens, and/or how I might be able to fix
it? I have researched the error for two hours now and was not able to
find anything useful.

Best regards,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4890 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://tug.org/pipermail/tex-live/attachments/20170508/b1bedb7c/attachment.p7s>

More information about the tex-live mailing list