[tex-live] fmtutil doesn't recognize '--no-strict' as an option

Henrik Grimler henka20 at hotmail.com
Thu Mar 16 21:37:23 CET 2017

Hi Norbert and Karl (and everyone else),

Thanks, makes sense that the install-tl-unx also have to be taken from historic to work together with the (historic) source files. I will use that version instead.

Norbert, thanks, are you saying that we should package texlive similar to as debian and other linux distros do, with many packages called texlive-[something]? Instead of using the install-tl script that is. ("proper installation"?)
That is a good project for future development, I might very well contact you at tldistro. 

Best regards,
Henrik Grimler

More information about the tex-live mailing list