[tex-live] TeXLive error

Richard Koch richardmoncriefkoch at icloud.com
Mon Jul 17 16:53:00 CEST 2017


Thanks for the notes about your install experience, which were polite and appreciated. I'll revise the downloading page later today. My feelings about the site which linked you to our download page are sharper and unprintable.

I spent considerable time reworking the main page of MacTeX so users would know the current support policy. Just below the title line, which reads "The MacTeX-2017 Distribution", are two lines. The first reads "New Policy on Supported Systems" and the second is a link that says "Please Read". This link explains in detail that we only support Yosemite and up, and why.

Then there is a dividing line, followed by text which reads "This distribution requires Mac OS 10.10, Yosemite, or higher and runs on Intel processors." Immediately after that, there comes the link to the download page.

It is damn frustrating for somebody to bypass all of that and just link you to the downloading page. A rather sharp note to whatever page sent you there would be appreciated. We always construct the main page so the download link comes very close to the top, and other web sites should link to that main page.

Dick Koch

More information about the tex-live mailing list