[tex-live] tl17 pretest init

Siep Kroonenberg siepo at cybercomm.nl
Fri Apr 21 19:51:09 CEST 2017

On Fri, Apr 21, 2017 at 06:33:33PM +0100, Philip Taylor wrote:
> Siep Kroonenberg wrote:
> > Worked fine the first time.
> > Failed a second time, but clicking once or maybe twice in an empty
> > area of the text was sufficient to deselect the text. Subsequently,
> > abort worked just fine.
> >
> > I could accomodate you as to an enterprise edition. Instead, I used
> > my 64-bits w7 pro.
> OK, I have Ultimate and Enterprise here (TeX Live 2017 only on Ultimate so far) , but upgraded all my Professionals while it was still possible, so do not think I can find a Professional against which to test.
> > In view of the inherent imperfections of Perl/Tk, I do not consider
> > this glitch worth making a fuss about. But if you want to file a bug
> > report, be my guest, especially if it stops you from further nagging
> > this list about this dialogue.
> If I could identify the version of Perl/TK that is used in the TeX Live distribution I would do so, but so far I have failed so to do.

>From the README, which will replace the outdated version at


64-bits Windows 7 SP1 running under VirtualBox on


I downloaded the latest stable Perl source 5.24.1 from CPAN.


The file README.win32 in the root of the distribution contains
compilation instructions, which lists various supported MinGW
distributions. I used mingw64-w32-gcc4.9.2_20150513.zip from
https://sourceforge.net/projects/mingw-w64/ and
32bit_dmake-4.12.2-bin_20140810.zip from

All modules were freshly downloaded via metacpan,org, unless I
already had the latest version. For [Perl:]Tk:


> > And Phil: please keep the xetex list out of this.
> No idea how XeTeX came to be included at some point; that was clearly not my intention.


Siep Kroonenberg

More information about the tex-live mailing list