[tex-live] Fwd:

Zdenek Wagner zdenek.wagner at gmail.com
Thu Sep 29 10:41:13 CEST 2016

I can imagine three reasons:

1. Network error, the file was only partially downloaded

2. You hit the moment when the file is updated on the mirror from which you
install and the file is temporarily corrupted. It rarely happens with rsync
but it does happen and should be OK within a few minutes (it happened to me
once within 10 years of using TeX Live)

3. The tablet went into a power saving mode, download was interrupted and
after wake-up an incomplete file was used. I do not know whether it is also
the case of Windows tablets but it happens regularly on a MacBook with Mac
OSX 10.

Anyway, I would suggest to retry and see what happens.

Zdeněk Wagner

2016-09-29 10:31 GMT+02:00 Philip Taylor <P.Taylor at rhul.ac.uk>:

> Uwe Ziegenhagen wrote:
> Hi,
> I just wanted to install TeX Live to my 8" Windows tablet and encountered
> some issues. Mostly network-related,
> but there is one line about inappropriate I/O I wanted to let you know
> about. I've never seen a similar error.
> Perhaps similar, just occurred :
> [ 79/220, 12:05/32:29] update: graphics [2000k] (41655 -> 41688) ...
> untar: untarring C:\Users\SYSTEM~1.FUJ\AppData\Local\Temp\7IHzcxL0Mh\9cqwufBiKd\graphics.doc.tar
> failed (in C:\TeX\Live\2016\texmf-dist)
> TLPDB::_install_package: untar failed
> tlmgr.pl: Installation of new version of graphics failed, trying to
> unwind.
> Philip Taylor
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20160929/f290c9ab/attachment-0001.html>

More information about the tex-live mailing list