[tex-live] LuaTeX 1.0.0 in TL 2016?

Juergen Fenn jfenn at gmx.net
Wed Sep 28 23:46:05 CEST 2016

> Am 28.09.2016 um 23:16 schrieb Karl Berry <karl at freefriends.org>:
> No, I do not want to rebuild luatex 1.0.0 binaries now; I think it is
> better to keep things stable.  Next year will be soon enough for TL.
> Anyone who wants to work with 1.0 can build them from sources, or, I
> imagine, get them from the context repos in due course.  -k

Thanks for your quick reply, Karl. I can well understand that stability of TL is as important an issue here. Although, I'm afraid, I'd have to subscribe to Phil's point of view as well. :( So we'll probably stick with v0.95 until next year.

I wonder, though, are we missing anything important? The last discussions I realised were about the change in the pdftex primitives in LuaTeX and luatex85 for restoring compatibility for older packages, am I right? AFAICS the binaries for macOS Intel are there. Should I just copy them to the bin directory of TL2016 in order to update my system, or could that be fatal?


Thx, again!


More information about the tex-live mailing list