[tex-live] luaotfload not in latex-recommended

Zdenek Wagner zdenek.wagner at gmail.com
Mon May 16 11:37:50 CEST 2016

2016-05-16 11:27 GMT+02:00 <texlive at schoepfer.info>:

> It thus appears that if fontspec is included in latex-recommended
>> then also luaotfload, lualibs, luatex-def and xunicode should be
>> because they are dependencies of fontspec under lualatex, and
>> one basic+latex-recommended as such does not provide xelatex
>> which is the other thing one could use with fontspec.
> If fontspec and xunicode would be a dependency of collection-lualatex
> rather than of collection-latexrecommended,
> your problem would have been solved by installaing scheme-basic and
> collection-lualatex.
> This seems for me to be the most obvious approach if someone wants
> to have a small luatex-capable texlive installation.

fontspec and xunicode are also needed by xelatex.

> Johannes
> Zdeněk Wagner
> http://ttsm.icpf.cas.cz/team/wagner.shtml
> http://icebearsoft.euweb.cz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20160516/04a1540e/attachment.html>

More information about the tex-live mailing list