[tex-live] Unable to use install-tl-windows.exe: "Windows XP earliest supported version; aborting..."

Karl Berry karl at freefriends.org
Fri Jun 3 23:47:58 CEST 2016

    what matters is the nsis version on the TUG site

Which is 2.46, looks like.  As I recall, we've never had a reason to
update it since we first installed it.  Can do so if it'll help ... -karl

More information about the tex-live mailing list