[tex-live] Unable to use install-tl-windows.exe: "Windows XP earliest supported version; aborting..."

Siep Kroonenberg siepo at cybercomm.nl
Thu Jun 2 16:05:52 CEST 2016

On Tue, May 31, 2016 at 02:06:52PM -0500, Jon Hood wrote:
> When trying to run install-tl-windows.exe from
> https://www.tug.org/texlive/acquire-netinstall.html I receive an
> immediate pop-up stating, "Windows XP earliest supported version;
> aborting..."
> My platform: Windows 7 Enterprise Service Pack 1 64-bit
> Current workaround: open install-tl-windows.exe in 7zip and extract
> the install-tl-20160405 folder. Run install-tl-windows.bat from the
> extracted folder
> Thanks,
> Jon

I cannot reproduce this with a freshly-downloaded
install-tl-windows.exe on Windows 10 64-bit, and have no idea what
may have caused this.

Siep Kroonenberg

More information about the tex-live mailing list