[tex-live] Problem running tlmgr

Lars Madsen daleif at math.au.dk
Fri Apr 15 18:22:41 CEST 2016

It was on this mailing list, this morning


-----Original Message-----
From: Sebastian Steinbeisser [steinbeisser at fs.tum.de]
Received: fredag, 15 apr. 2016, 17:40
To: Norbert Preining [preining at logic.at]; Lars Madsen [daleif at math.au.dk]
CC: tex-live at tug.org [tex-live at tug.org]
Subject: Re: [tex-live] Problem running tlmgr

Thanks a lot for this hint - also to Lars Madsen. Working flawlessly
now. It is the first time I'm using pretest and I'm planning on reading
the list on a regular basis. May I ask where you posted the
announcement, since I can not find it e.g. here:

Best regards,
Sebastian Steinbeißer

Sebastian Steinbeißer (steinbeisser at fs.tum.de)
Studentischer Vertreter FKR Physik
FS MPI TUMünchen

Am 2016-04-15 15:39, schrieb Norbert Preining:
> The pretest period has not officially started, thus you should be
> aware that Problems mit arise and should read the mailing list here.
> The last about 10 E-Mails were mostly concerning this topic and I have
> made an announcement that updated with tlmgr directly will not work.
> Please don't run pretest if you are not willing to actively read this
> mailing list, and wait till 2016 is released.
> You need to update using update-tlmgr-latest.sh
> Norbert
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20160415/a901fb4d/attachment.html>

More information about the tex-live mailing list