[tex-live] Fwd: Problem with Lualatex in LexLive 2016

Ulrike Fischer news3 at nililand.de
Thu Apr 14 14:50:51 CEST 2016

Am Thu, 14 Apr 2016 07:56:58 +0200 schrieb Ryszard Wiśniowski:

> Hi! I've tested TexLive 2016 and I notice some problems with LuaLatex 
> (in 2015 all works perfect!)
> This errors appears: Package pgf Error: Driver file 
> ``pgfsys-luatex.def'' not found.. ...{Driver file ``\pgfsysdriver'' not 
> found.}}

I made a bug report some days ago:

You can get around the problem with 

\def\pgfsysdriver{pgfsys-pdftex.def} %for texlive 2016

before you load pgf/tikz etc.

Ulrike Fischer 

More information about the tex-live mailing list