[tex-live] interactiveplot

Herbert Voss Herbert.Voss at FU-Berlin.DE
Thu Nov 27 10:02:32 CET 2014

Am 27.11.2014 um 09:55 schrieb Axel E. Retif:
> On 11/27/2014 02:47 AM, Herbert Voss wrote:
>> Am 26.11.2014 um 23:55 schrieb Karl Berry:
>>>      I wonder why interactiveplot has not found its way to texlive.
>>> It is explicitly stated as requiring acrobat.  (javascript, etc.)
>> that is true but the package itself is open source. And there are
>> some other packages which supprts acrobat and/or javascript ...
> It is not that it supports Acrobat, but that it *requires* Adobe Reader
> = > 11.0 (unavailable for Linux, by the way).

and where is the problem? TeXLive for Windows _requires_ Windows.
And TeXLive is supported by the world wide TeX User groups. And this
user groups have not only members who are running Linux ...


More information about the tex-live mailing list