[tex-live] Error TL12 kpsewhich in ifxetex

Norbert Preining preining at logic.at
Mon Jun 25 15:50:49 CEST 2012

On Mo, 25 Jun 2012, Zunbeltz Izaola wrote:
> I run a documment with pdflatex that was working fine with TL11. I got  
> the following error
> (/home/zunbeltz/texlive/2012/texmf-dist/tex/generic/ifxetex/ifxetex.sty)
> ! I can't find file `"|kpsewhich -var-value=max_print_line"'.
> <to be read again>
>                    \relax
> l.57 ...kpsewhich -var-value=max_print_line"\relax
> (Press Enter to retry, or Control-D to exit)

What about sending the file?

> If I run on the bash kpsewhich -var-value=max_print_line
> I got
> 79
> Shell escape is activated and I am runing on ubuntu 12.04 x86.

Any what about openout_any?

Best wishes

Norbert Preining            preining@{jaist.ac.jp, logic.at, debian.org}
JAIST, Japan                                 TeX Live & Debian Developer
DSA: 0x09C5B094   fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
OZARK (n.)
One who offers to help just after all the work has been done.
			--- Douglas Adams, The Meaning of Liff

More information about the tex-live mailing list