[tex-live] problem with fonts -- how do i debug this?

Jim Young jim.young at ucalgary.ca
Tue Jun 9 23:46:38 CEST 2009

thank you very much Manuel for your suggestions.

kpsewhich finds the pfb file just fine: (its in

I ran "updmap-sys --enable Map=MinionPro.map"

it did a bunch of things,
 but i still get the same error. I tried rerunning mktexlsr and updmap ...
while they are black boxes to me, they seem to help with processing a setup.
Still no change.

Thank you again for the help. Any other ideas?

2009/6/9 Manuel Pégourié-Gonnard <mpg at elzevir.fr>

> Jim Young a écrit :
> > !pdfTeX error: pdflatex.exe (file MinionPro-It-Base-ab): Font
> > MinionPro-It-Base-ab at 545 not found
> >   ==> Fatal error occured, no output PDF file produced!
> > kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+545/600 --dpi 545
> > MinionPro-It-Base-ab
> > kpathsea: Appending font creating commands to missfont.log.
> > ----
> >
> Are the pfb files correctly installed? Try
> kpsewhich MinionPro-Regular.pfb
> if it works, the only problem I can think of is with the map files. Did you
> use
> updmap-sys --enable-map MinionPro.map ? Did it work?
> Btw, you shouldn't worry about the mf files. Those are metafont sources for
> bitmap fonts. When a font isn't found, mktexpk tries to build them from a
> mf
> file, guessing the name from the name of the font. It has nothing to do
> with the
> real problem here: once the Type1 version will be found correctly, mktexpk
> won't
> be invoked any more.
> Manuel.

James Young, B.Sc.
Ph.D. Candidate
Interactions laboratory, Department of Computer Science, University of
2500 University Drive NW, Calgary, Alberta, Canada, T2N 1N4
Phone: +1.403.210.9502
E-mail: jim.young at ucalgary.ca
URL: http://pages.cpsc.ucalgary.ca/~jyoung/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20090609/4cd8fbc3/attachment.html>

More information about the tex-live mailing list