[tex-live] test Images by ftp

Artemio Gonzalez Lopez artemiog at mac.com
Mon Dec 25 03:39:09 CET 2006

Artemio Gonzalez Lopez wrote:
> On Dec 24, 2006, at 11:01 PM, Karl Berry wrote:
>>     The tree looks normal enough to me (its size is 1.2 GB, just like
>>     2006-11-21).
>> Hmm.  Can you try running mktexlsr from the shell and see if it hangs
>> there?
>> If not, then I hope to make another test image over the next couple of
>> days, and we're probably best off just trying again then.
>> Thanks,
>> Karl
> Karl,
> sudo /usr/local/texlive/2006/bin/powerpc-darwin/mktexlsr
> hangs (runs producing no output, nor creating ls-R files, till it's  
> killed). So I guess it's not just a problem with the installation  
> script, but with the binary itself.

Actually, after sending this message I realized that there was a running 
kpsewhich process (kpsewhich -var-value TEXMFSYSCONFIG) which was taking 
up a lot of resources (I don't know if left over from the aborted 
installation, or from the mktexlsr I executed by hand). After killing 
this process, another kpsewhich process appeared (kpsewhich 
-var-value=TEXMFMAIN), which I also killed. More kpsewhich processes 
appeeared in succession (--format=map dvips35.map, --format=dvips config 
dvips35.map) and were killed one after the other. After this, I tried

sudo -H /usr/local/texlive/2006/bin/powerpc-darwin/mktexlsr

and it worked! On the other hand,

sudo /usr/local/texlive/2006/bin/powerpc-darwin/mktexlsr

still doesn't work.

I don't know if this is helpful or just confusing, but I wanted you to 
know just in case.


More information about the tex-live mailing list