[pstricks] Problems with pstricks-add Update 2010-12-13

Herbert Voss Herbert.Voss at FU-Berlin.DE
Tue Dec 14 19:32:30 CET 2010

Am 14.12.2010 18:38, schrieb magnus.hanses at st.ovgu.de:

> since the latest update of pstricks-add i am having problems using it. I
> tried update all the relative packages without success.
> So I reinstalled miktex but still the same error as shown below.
>  (C:\MikTex\tex\latex\pstricks-add\pstricks-add.sty
> (C:\MikTex\tex\generic\pstricks-add\pstricks-add.tex
> (C:\MikTex\tex\generic\pst-3d\pst-3d.tex `PST-3d' v1.11, 2010/02/14 (tvz))
> (C:\MikTex\tex\generic\pst-math\pst-math.tex `pst-math' v0.62 , (CJ,hv))
> `pstricks-add' v3.45, 2010/11/03 (dr,hv)
> ! Undefined control sequence.
> \resetOptions ...\pst at linetype {0}\pstScalePoints
>                                                   (1,1){}{}\psset
> [pstricks-...
> l.2051 \resetOptions

update also pst-plot.tex|sty and pst-node.tex|sty|pro

I cannot believe that MikTeX has old files. If yes, then file
a bug report to MiKTeX.


More information about the PSTricks mailing list