[pstricks] psdot (or Ghostscript) bug

Faton Berisha fberisha at uni-pr.edu
Sun Feb 18 13:36:39 CET 2007

Thank you Martin and Herbert for your replies.

I tried AFPL Ghostscript 8.54 instead of MiKTeX GPL Ghostscript 8.54, and
everything seems fine.

So, if anybody has a similar problem, the solution that worked for me was to
simply delete (or change extensions of) the files ps2pdf.exe and
ps2pdfxx.exe in my MiKTeX installation bin\ directory (and, of course, add
to the path the current location of AFPL Ghostscript).

It would be nice, though, to fix the problem for the next release of MiKTeX.

Best regards,
Faton Berisha

> -----Original Message-----
> Date: Wed, 14 Feb 2007 10:03:57 -0500
> From: "Martin Chicoine" <martin.chicoine at umontreal.ca>
> Subject: Re: [pstricks] psdot (or Ghostscript) bug
> To: "'Graphics with PSTricks'" <pstricks at tug.org>
> Message-ID: <01d801c75049$5ca65db0$6540cc84 at sim.umontreal.ca>
> Content-Type: text/plain;	charset="iso-8859-1"
> No problem here with Miktex 2.5 and AFPL Ghostscript 8.54. Maybe something
> is wrong with your installation.

More information about the PSTricks mailing list