[pdftex] Stymied making fmt files for pdftex 1.11a

James Haefner jhaefner at biology.usu.edu
Thu Sep 18 12:06:20 CEST 2003

Help! For some reason, I can not generate the fmt files even though I have done 
it a dozen times before.  Can any one help? Here's what I did on my RedHat8.0

put the pdftex.pool and pdftex binaries from 
http://www.tug.org/applications/pdftex/ (I used the links labeled:
into /usr/share/texmf/web2c
(this is the final resting place for fmt files in RH8).  Then did (as I always 
have successfully in the past):

 > su -
 > ./pdftex -ini -fmt=pdftex plain \\dump
this produced tex.fmt, plain.log, plain.fmt; no pdftex.fmt
there were no errors; here are the first few lines of plain.log
This is pdfTeXk, Version 3.141592-1.11a (Web2C 7.5.2) (INITEX)  18 SEP 2003 10:52
  %&-line parsing enabled.
**plain \dump
} Preloading the plain format: codes, registers,

(the pdftex man page says the format should be:
 > ./pdftex --ini --fmt pdftex plain \\dump
this produces the same result.)

I also did the next step:
 > ./pdftex -ini -fmt=pdflatex latex.ltx
and generated latex.fmt, but no pdflatex.fmt
the latex.log was also okay:
This is pdfTeXk, Version 3.141592-1.11a (Web2C 7.5.2) (INITEX)  18 SEP 2003 10:38
  %&-line parsing enabled.
ex.cfg} (/usr/share/texmf/tex/latex/config/texsys.cfg)

I also tried using pdfinitex, but that also did not produce pdftex.fmt

James W. Haefner             Email: jhaefner at biology.usu.edu
Dept Biology/Ecology Center  Voice: 435-797-3553
Utah State University        FAX:   435-797-1575
Logan, UT 84322-5305

More information about the pdftex mailing list