[pdftex] Harlequin RIP 5.3 and PDFTeX

Jeffrey McArthur jeffmcarthur at home.com
Fri Oct 5 19:59:56 CEST 2001

On Thu, 4 Oct 2001 07:06:35 -0400 (EDT), you wrote:

>The fonts problems have already been fixed.  You need the latest/greatest,
>which is 1.00pretest, or the version on the TeX Live 6.0 CD.
>If you still have problems even after using the newer pdftex, let me know.

First a correction.  I thought we were running Harlequin 5.3, we are running
5.1 rev 2.

Tried the newer version.  Still failes (in the exact same way).  Here is the
sample TeX file:

Hello world

I also tried this:

\font\Roman=phlr at 10pt
Hello world

and this

\font\Roman=ptmr8r at 10pt
Hello world

Now the last one uses Times Roman and does not embed the font.  That file
worked, but then PitStop gives an error saying that the font is not
embedded. (We have to embed all fonts, it is a requirement of the company
that prints the book).

Now for the error message:

Ripping file %C%/Postprocessing/CRIP/HELLO.PDF as PDF.
PDF version 1.3
Title: Not Available
Subject: Not Available
Author: Not Available
Keywords: Not Available
Creator: Not Available
Producer: pdfTeX-1.0a-pdfcrypt
CreationDate: D:20011005150900
ModDate: Not Available
Total time: 1 seconds
%%[ Error: typecheck; OffendingCommand: TJ(PDF); File: %ip:CDRIVERIP% ]%%
%%[ Flushing: rest of job (to end of file) will be ignored ]%%
Job Not Completed: HELLO.PDF

It aways gets an offendingcommand

Anyone have any ideas?

If I use Acrobat (4 or 5) to convert it back to PostScript then distill the
file (distiller 4 or 5) the resulting PDF goes through the RIP without any

More information about the pdftex mailing list