[OzTeX] Printing from OzTeX 5.2

Rowland McDonnell rowland.mcdonnell at btinternet.com
Tue Oct 6 13:00:48 CEST 2009

>> I have just installed OzTeX 5.2 on a MacOS X 10.4.11 2G4.
>> I tried to print ozuser.dvi - got the print dialogue box up, pressed
>> the `print' button, and waited.
>> The printer is an HP LJ1320n (PostScript) connected via Ethernet.
>> The printer didn't print anything.  ...
>It sounds like you've got "Use Standard PostScript" ticked (in the File
>menu), so try unticking that option and see what happens.

I checked - it's not ticked. `Force Postscript printing' is both ticked
and greyed out, but since the only printer I've got at the moment is in
fact a PS printer, that makes sense.lp

>If that doesn't work, fire up Terminal, type "lpstat -d -p" to see the
>name(s) of your printer(s).  Pick the one you want to print to and
>put this line in your Local file:
>send_ps = "lpr -P printername"

Hmm - tried that, got the same again: flashing orange light on the
printer, and a message from the printer utility's `Status' Web page

Status: Manual Feed: Press [Enter] - an `Enter' button is available on
the Web page in question (refresh status, enter, or cancel job).

If I press `Enter' on the status page, `it prints' - although only one
sided.  This is the behaviour I saw before following your suggestion.

I have sent PS files directly to that printer in the past (I forget all
the details0 by dropping them on the particular printer queue's icon and
that worked okay.

Is there any way of arranging for two sided printing from OzTeX without
having to select two-sided printing by default using the printer utility
(aka the printer's built-in Web server for controlling such things).

Manual paper feed is not in use as far as the printer itself is
concerned - all manual feed flaps shut, the only paper tray normally
inserted with a good load of paper, and no blinking lights indicating a
lack of paper.

>See section 2.6.2 in the User Guide for more details.

<read, read>

As I understand it, the incantation you've just given me forces the
generated PS to be sent to /that/ printer.

Well, the PS was being sent to the right printer in any case - it just
wasn't printing out when I sent the file.

Something's a bit off somewhere - not very off, but a bit off.
Something to do with the details of the PS being sent to the printer,
I'd guess, but what?  I suppose I could get a book on PS and start
learning, but before I do that, anyone got any more ideas?

Thanks to all for your ideas,

More information about the oztex mailing list